Praktikum Jaringan Telepon 2
Drive Test 46 LTE

MoODUL. 6
DRIVE TEST 4G LTE

1. TUJUAN
a. Mahasiswa mampu mengoperasikan software Genex Probe dan beberapa tool lainnya untuk
melakukan drive test jaringan 4G LTE
b. Mahasiswa mampu mengukur beberapa parameter KPl jaringan 4G LTE yang meliputi
accessbility, retainability, mobility dan integrity
€. Mahasiswa mampu menganalisa hasil drive berupa data logfile menggunakan software Genex
Assistant

2. DASAR TEORI
2.1 Drive Test 4G LTE
Drive test merupakan salah satu bagian pekerjaan dalam optimasi jaringan radio. Drive
test bertujuan untuk mengumpulkan informasi jaringan secara real di lapangan. Informasi yang
dikumpulkan merupakan kondisi aktual radio frequency (RF) di suatu eNodeB.
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Gambar 1. Pengun;pulan data dengan aktivitas Drive Test

Secara umum tujuan kegiatan Drive Test 4G LTE ini adalah untuk mengumpulkan informasi

jaringan radio frequency secara real di lapangan. Dimana informasi yang diperoleh dapat

digunakan untuk mencapai tujuan-tujuan berikut ini :

a. Mengetahui coverage sebernarnya di lapangan, apakah sudah sesuai dengan coverage
prediction pada saat perencanaan

b. Mengetahui parameter jaringan di lapangan apakah sudah sesuai dengan parameter
perencanaan

c. Mengetahui adanya inteferensi dari eNodeB tetangga

d. Mengetahui adanya RF issue, sebagai contoh berkaitan dengan adanya drop call atau blocked
call

e. Mengetahui adanya poor coverage

f. Mengetahui performansi jaringan kompetitor (benchmarking)

Perangkat yang dibutuhkan untuk melakukan DT diantaranya :

Laptop

Software Drive Test (pada modul ini digunakan Genex Probe)

Modem 4G LTE yang berkerja pada frekuensi 900, 1800 dan 2300 MHz

LTE SIM Card

GPS receiver

Peta Maplinfo

Data engineer parameter atau Cellfile

Data engineer berisi Nama Site, Koordinat (Longitude dan Lititude), PCI, ENodeBID,SectorID,
Local ID, Cell ID, Azimuth dan EARFCN
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LTE Dongle

Notebook

GPS
Gambar 2. Drive Test Tools

Beberapa hal yang diukur saat drive test antara lain :
a. Mengamati parameter QoS KPI pada 4G LTE meliputi
- Accessibility
Kemampuan user mengakses jaringan untuk menginisialisasi komunikasi dengan melihat
nilai ERAB Success rate (%), LTE RRC Setup Success (%), Call Setup Success Rate(%), LTE
Attach Success Rate (%), Service Request (EPS) Success Rate(%)
- Retainability
Bagaimana menjaga jaringan pada performansi yang bagus. Parameter retainability dapat
dilihat dari nilai Service Drop Rate(%)
- Mobility
Bagaimana pengguna dapat bergerak dengan mudah dari suatu tempat ke tempat lain
tanpa terjadi pemutusan hubungan. Mobility performance dapat dilihat berdasarkan nilai
Intra Freq HO Attemp Success Rate (%), Intra Freq HO Success Rate (%)
- Integrity
Bagaimana trafik besar di dalam jaringan
Pada jaringan 4G LTE yang termasuk dalam kategori integrity adalah nilai MAC Troughput
UL dan DL Avg (kbit/s)
b. Mengamati parameter pada Drive Test 4G LTE meliputi
- RSRP (Reference Signal Received Power)
- SINR (Signal-to-Noise Ratio)
- Throughput
- Call drop

3. Peralatan Yang Digunakan
a. Laptop dengan sistem operasi Windows
b. Software Genex Probe V3.5
c. GPS Receiver
d. Mode 4G LTE UE E392 Huawei

4. Langkah Percobaan
Pada percobaan ini untuk drive test jaringan 4G LTE digunakan tool Genex Probe.
A. Instalasi Genex Probe
1. Ekstrak folder Genex Shared dan jalankan file aplikasi setup. Pilih next dengan pilihan
default
2. Ekstrak folder Probe-Hard-Version dan jalankan file aplikasi setup. Pilih next dengan pilihan
default
3. Apabila genex probe sudah terinstal dengan baik, buka aplikasi genex probe dengan tampilan
awal seperti di bawah ini
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B. Drive Test 4G LTE
1. Konfigurasi DT Tool
= Pasang modem 4G LTE yang digunakan pada laptop. Lakukan instalasi modem, apabila
modem 4G LTE masih belum dikenal oleh PC/laptop. Setelah instalasi modem, buka device
manager untuk menentukan apakah modem sudah dikenal dan diketahui nomor port
modem.
273" Ports (COM & LPT)
. .Y¥ Communications Port (COM1)
-YZ HUAWEI Mobile Connect - Application Interface (COM23)
: Y3 HUAWEI Mobile Connect - PC Ul Interface (COM21)
i @ Prolific USB-to-Serial Comm Port (COM24)
Berdasarkan tampilan device manager di atas terlihat bahwa modem 4G LTE terpasang
pada port COM23 sebagai COM Port.
= Pasang GPS Receiver GlobalSat G-STAR IV pada laptop. Lakukan instalasi GPS, apabila GPS
masih belum dikenal oleh PC/laptop. Setelah instalasi GPS, buka device manager untuk
menentukan apakah GPS sudah dikenal dan diketahui nomor port GPS.
477 Ports (COM & LPT)
. .Y¥ Communications Port (COM1)
? HUAWEI Mobile Connect - Application Interface (COM23)
: ? HUAWEI Mobile Connect - PC Ul Interface (COM21)
? Prolific USB-to-Serial Comm Port (COM24)

Berdasarkan tampilan device manager di atas terlihat bahwa GPS terpasang pada port
COM24.

= Lakukan konfigurasi perangkat modem dan GPS. Pilih Configuration > Device Management >
Device Configure

DT Dence Conpaure] — — - —--
n View Test Window Help
B Hnz Qo Ric dPe@@|x » 0———

XD

Name Model ComPort ModemPort State

GPS

MS

Scanner

= Untuk menentukan device yang digunakan, klik bagian MS > pilih icon Add > Tentukan tipe
modem yang digunakan dengan memilih pada pilihan Model

AddDevie

e s

Mode: [T R ~

[ ] _on

= Pada percobaan ini digunakan tipe Modem Huawei E392
= Klik Next dan tentukan baud rate dan COM yang digunakan.
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Add Device g
Name: ,MSI—‘
Type: MS -
Model: [roaveress2 ]
Baud rate: 100 5
oMot [emm =]

vodemport: R =

(Configure the modem port for PS tests or send AT
commands.)

&IEMi

Nilai Boud rate : 38400, COM Port : COM23 (sesuai pz;da device manager), Modem Port :

COM22

= Konfigurasi GPS dilakukan dengan klik bagian GPS > pilih icon Add > pilih model NMEA
()

Add Device

Name: |[Gps1

Type: GPS v
o

= Pilih Next dan gunakan baud rate 4800 dan COM Port COM24 (sesuai pada device manager)

> 0K

Add Device ﬂ
Name: GPS1
Model: ,m
Baud rate: [W—z
compor: (TR ]
Modem port: ’—;|

Adjust antenna: [—;l
(Configure the modem port for PS tests or send
AT commands.)
[Eana]]
<Back [[_ ok | cence

= Untuk mempermudahkan proses konfigurasi device dapgt menggunakan icon Autodetct
= Kondisi masih Down, pilih icon connect untuk mengkoneksikan modem dan GPS.

[£5) Device Configure [
R&xDI2 B0
Name Model ComPort ModemPort State
-IGPS
GPS1 NMEA Ccom24 Down
=l MS
MS1 HUAWEI E332 COM23 COM22 Down
Scanner

Setelah ditekan tombol connect maka statusnya menjadi connected.
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2. Memasukkan Data Parameter
= Pilih Configuration > Engineer Parameter Manageme

[

nt > Pilih Open

4 >y \NE_NULL

= Browse file Engpar 4G LTE yang sudah disediakan > Pilih System LTE > Next
Wl Open

4. » Computer » Local Disk (E) » Data » Bahan Ajar » Praktikum Siskom Nerkabel v | 49l Seorch Proktikum Siskom Nirk...
Organize v New folder Ev O ®
e Name Ouemodhied  Type Sae

W Desktop ) Engpar DT_LTELB00_SBY_MLG_SBY Bxten.. 130420161158 Microsoft Office . me
8 Downlosds
L Recent Places
4 b
3 Documents
& Music
= Picures
H videos
1 Computer
&osc
a Local Disk (E)
© CODrive (7) Mobie:
ca Data ()
= Removable Disk (M
S Network
R
Concl (o)
System: LTE -
g [ Siskom DT_LTE | Browse...
I Config Neighboring Cel € Ve (e,
Neighboring ol s I Browse.
Back Next > Cancel
L]

Set LocalCelllD pada Excel Parameter dan Local CelllD pada Probe Parameter > Finish

Select sheet:

<

g
Excel Parameter Probe Parameter <

eNodeBID eNodeBID
eNodeBName eNodeBName
SectorlD SectorlD
LocalCellD
CelllD CelllD
EARFCN EARFCN
PCI PCI
Latitude Latitude
Longtude Longtude
Azimuth Azimuth
EDownTit

I Import Engineering Parameter by Area

<Back Finish Cancel
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p
oo e
Selectsheet:  [CelData =]
Excel Parameter Probe Parameter S
eNodeBID eNodeBID
eNodeBName eNodeBName
SectorlD SectorlD
» LocalCellD [Local CelliD
CellD CellD
EARFCN EARFCN
PCI PCI
Lattude Lattude
Longtude Longtude
Azimuth Azimuth
EDownTit -
< | »
Match Cancel | Customize... |
™ Import Engineering Parameter by Area
<bock [ P | cance |

= Apabila berhasil maka muncul data engineer parameter seperti di bawabh ini

| [ Engineering Parameter Management

(=} Axa

Rowindex eNodeBID eNodeBName SectorlD CellD EARFCN PCI Longtude Latitude Azimuth Local CellD TAC il

1 505103 C_COF103IM... 11 1" 1875 462 112.73900000 -7.29102000 0O 1 6214

2 505978 C_COF978M... 11 1" 1875 369 112.77700000 -7.38558000 50 1 6209

3 505978 C_COF978M... 21 21 1875 370 112.77700000 -7.38558000 150 21 6209

4 505978 C_COF978M... 31 31 1875 3N 112.77700000 -7.38558000 330 31 6209

5 210008 C_GSKO008M... 11 1 1875 381 11264100000 -7.17541000 50 1" 6026

6 210008 C_GSKO008M... 21 21 1875 382 11264100000 -7.17541000 170 21 6026

7 210008 C_GSKO008M... 31 3 1875 383 11264100000 -7.17541000 270 3 6026

8 210012 C_GSK012M... 11 n 1875 3% 112.66000000 -7.17331000 0 1" 6026

9 210012 C_GSK012M... 21 21 1875 391 112.66000000 -7.17331000 180 21 6026

10 210012 C_GSK012M... 31 3 1875 392 112.66000000 -7.17331000 270 3 6026

n 210037 C_GSKO37M... 11 n 1875 267 112.63000000 -7.16822000 30 1" 6026

12 210037 C_GSK037M... 21 21 1875 268 112.63000000 -7.16822000 140 21 6026

13 210037 C_GSKO037M... 31 3 1875 269 112.63000000 -7.16822000 315 3 6026

14 210056 C_GSKO056M... 11 n 1875 252 112.64000000 -7.15667000 90 n 6026 -
) WL
M 4> LTE

= Apabaila import engineer parameter tidak berhasil pastikan setting regional pada control
panel sudah sesuai.
Cara setting regional yaitu pilih Control Panel>Region and Language>pada tab Format pilih
Additional settings

¥ Region and Language

Eormat:

[English (United States) -
Date and time formats
Short date: M/diyyyy ™
Long date: (dddd, MMMM dd, yyyy -
Short time: [hemm tt -
Longtime: [Pemmsss e -
First day of week: Sunday -
What does the notation mean?
Eamples
Short date: 972072015
Long date: Tuesday, September 29, 2015
Short time: 10:55 AM
Long time: 10:5519 AM

Go online to leam sbout changing languages and regional formats

ool

Pada bagian Number pastikan
= Decimal symbol : .

= Digit grouping symbol : ,

= List separator : ,

= Measurement system : U.S
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Numbers | Currency | Time | Date

Eample
Positive:  123,456,789.00 Negative:  -123456,789.00
Decimal symbol: ] =

No. of digits after decimal:

|

Digit grouping symbol:
Digit grouping: 123,456,789 -
Negative sign symbol:

Negative number format:

Display leading zeros:

=) - AlE
{n
i)« ) «

List separator:

Measurement system: 5.
Standard digits: 0123456789
Use native digits:

s Tt
o) o ) [ 5
Sedangkan saat import engineer parameter tidak muncul error maka setting regional tidak
perlu dilakukan.
3. Memasukkan Peta
= Pilih View > Outdoor Map (CTRL+m)

== =3 ESH
BE iQ RAQOX A L m@h|H-aly
Map Layers v ax
+ X2
&£ Data Layers
=-@ ops
M% GPS
|| Route
Alarm
=@ mst

. B % AlE
% RxC
% Rl

El\ Bes

= Klik Open dan pilih folder Map Sur'abaya yang sudah disediakan. Select All file dan klik
Open.

@ Open Geoset Fi
& () =/ <« Local Disk (€1 » Data » Bahan Aar » Praktium Siskom Nirkabel » Map Surabaya Full Vesson
Organize v Newfolder
e Name . Date modified Type Size J
B Desitop O TABFie i@
8 Downloads | COLLECTOR ROADTAE. 20920101602 TABFile 1K8
“E Recent Places L_| COUNTY_BOUNDARY.TAB 22/09/2010 16:02 TAB File 1KB
L) FSHPOND.TAB 20920101602 TABFile 1K8
3 Librares L FOOTPATHTAB 20920101602 TABFile 1K8
[3 Documents | FRAME_OF MAPTAB 2/09/20101602___TABFile 1K L
& Music 7 LAKELNESTAB PS50 TABFie T ¥
) Pictures | LocAL ROADTAB 20920101602 TABFile 1K8
H videos | MAIN ROADTAB 2001602 TABFile 18
| OTHER ROAD.TAB 20920001602 TABFile 1K8
1 Computer | RALWAYSTAB 20920101602 TABFile 1K8
& 05 ] REGENCY_BOUNDARYTAB Zmon0isos  TABRe 1@
Ca LocalDisk €) | RIVER_OF_ONE LINETAB 2092001602 T8 File 1K8 s
© CODrive () Mobile ||| RIVER_OF .TWO_LINES.TAB. 20920101602 TABFile 1K8
o Data ) L SEAPORT.TAB 200920101602 TABFile 1K8
e Removable Disk (M: ||| SUB_DISTRIC_BOUNDARY.TAB 2/09/20101602___TABFile 1K
) TEXT_OF CITV.TAB 20920101602 TABFile 1K8
€ Network 22/09/20101601  TABFile 1K,
File name: “COASTLI “COLLECTOR_ ROAD.TAB" "COUNTY. (TAB" “FISHPOND.TAB' "FC + b v

= Import peta berhasil apab1la muncul tamp1lan sepertl di bawah ini.

=Q0sa 4aa0X\vLae

Perbesar tampilan peta dan temukan posm “anda (muculiVSIte dengan nama Gebangputih)
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EDpoiedt logthe Cofiguabon Yew et Wedow Nep -8x
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L +x2
ﬁ =63 Osta Layers:
o 5@ @s
a%
(@ @l o
‘ g Am
s@m
e :mn(
09 & @% AQu|
(&1 Gebangputih © @% Pe
© @% Bt

{;ﬁ

|
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=

| Tomarazese k7204

R )

4\ G pager »

4. Beberapa parameter yang perlu ditampilkan saat proses drive test diantaranya radio

parameter, serving and neighboring cells, antenna measurement dan throughput. Untuk
menapilkannya pilih View > LTE > pilih beberapa parameter yang ingin ditampilkan (Radio
Parameter, Serving and Neighboring Cells, Antenna Measurement dan Throughput).

¢ Project Logfile Configuration | View | Test Window Help

AeB BHas @ Toolbars Nig b e@Bx ] F—
Navigator
Project Status Bar
WCOMA y
GSM »
New coma » [ Engineering EEX)
“g v ’ 5BBERE
L3 ¥ Radio Parameters —=re N
) (o |[@ ][] | cNodeBlome SectodD  CellD
ite Verfication Message »| | Sening and Neighboring Cels S C_COFI03M.. 11 n
9 MOS | Antenna Measurement CCCoPT.. 11 i
G F, © N Hoals ‘ C_COFSTEM... 21 2
Service Quality » Power Control C_COF978M... 31 3
Optimize C_GSKO0BM.. 11 1"
Saanner b ThroughputLine Chart -
ape _— 4 X D C_GSKaaM.. 21 2
-‘u Statistic » Throughput W C_GSK00SM... 31 ki)
= A 1 ..
%2 ey @ 0@ s C_GSKOT2M.. 11 n
Benchmark - ok s C_GSKOT2M.. 21 2
= Information... - C_GSKOI2M... 31 N
= HARQ @I Route |
R/ 5. Alarm U
A Q ousoomap.  cuem | MO 2@ ms
Mcs =M% AlE
IndoorMap. | ek RC
8_ « UE State =
i ustom Line Chart.. M% Rl
Inter-RAT Measurements
| BM%Bes
Ciones PHYMACRLC PDCPRRCNAS Information~ »| | &-[% Bes _
cel N =
Location and Delay Information »
Control
Configuration Ered..[@ @ ][R]
View 4\ & page1] >

| Type Value | e KCP KA KCMAC  SCCMAC  RIC ocr S hp——
- Num of Tx Antenna 1 |
Num of Rx Antenna |

Type Maximal Antenna0  Antennal  Antenna2  Antenna3
CRS RSRP(dBm)
DRS RSRP(dBm)
CRS DRS Used RB RSRP(dBm) | o
RSRQ(dB) J
RSS|(dBm) [ w

TIVOUgROUADR/Y)
SINR(dB) Ime wcmw wean mowc  wome mc o
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5. Untuk mengecek apakah komputer anda sudah terhubung apa belum ke BTS terdekat silahkan

pilih

View > LTE > pilih parameter yang anda inginkan
Dued [ogfle (ofigustion Yew |Jest Window lieo -

Pada radio parametgr akan ditampilkan modem terhubung den

D98 BAR B e
FOK |t
P 4] e

f |

e € G et

E e fogte Cotpaton yow ot o bep

D¥b B4R 008 Buw QO 08 0

AKX 1 [
et pol »

RSRO(E)
RSt T

ew
g RACHPowe(dBm) 2300

Stevertaton

-8x

o) POCCHUL GrantCourt ::
G Average SNRE)
e Rark! SNR(GB)

s § R
[
i

Tetop @ 0

gan BTS mana. Berdasarkan

hasil tampilan radio parameter menunjukkan bahwa modem terhubung dengan site PCI 342.
Selain itu juga bisa menampilkan parameter throughput.

DB HAR DOF lwew
g wax

S o Logtie Comtguation |y | et yindow tiew

TAX | uwgater

ew
(@ d
e B
Seevetuatin ==
of wos
Gé P—
Optmze .
= .| [
292 1|
fnttat.
-{ Intormaton.
v @5
== Q ussonis.
IngooMap.
B =
Curtomce
Control
Comuanen
View 40 & pager

ter 84T Messuremerts

PHY MAC RLC POCP RRC NAS Information
el and Frequengy Measunenent
Loction and Delay nformation

-8x

e |

ERTNRES

240 29 20 DN DN BN DO DY WM W N N0

W Throughouttees)

24 29 080 210 0N DN 00 D0 W W0 ND N

Testing Q@ 0

6. Setelah Lokasi anda terdeteksi, dan modem sudah tehubung maka sebelum melakukan drive
test ke lokasi lokasi yang akan anda test, lakukan record atau merekam data yang terjadi
dengan melakukan record (startrecord). Pilih icon start record (F10) dan pilih tempat logfile
yang akan anda simpan.
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D B logtie Comtgunton Yiew Iet Window Hep -8x
He8 BAR 0 Blu= 0 0 D:is re@@d = -3
Nawgater YiX cUO¥Q QAQDX LTS L HAl

T

Save As.
\
. » Computer » Local Dk () » GENEX Logfle y " » \/ 2% 5
ot
Pe—— 0 i
SkyOrwve 4 Nome - 8w
Desic E@% aE
L) 5 @%
fnbong Damai  B% Rule|
8 Lbaasies 4 B% Beriq
2 documes
. @ senh|
o s = 2%t
I Prctures. % R0y
8 = % M S
D% M52 el
\ b‘ D% bt
8 Computer < \ — 24 Teca
o locu Dk ©) < \ N
avme) \ \
. 3 ; N
Fierame v \3‘.« DN o
AN
Save a5 type | GENEX Probe Log Fies("gen) = J /" \L \.”
\ —
 Helden o] foncom]
= E Y S - .
Contiguation Tom11278%6, lat 7.26%
veu 06 e '
teams @ ©

7. Setelah Anda melakukan Record logfile, silahkan ke Lokasi yang akan anda targetkan untuk
dilakukan Drive Test.
Contoh: Hasil Drive Test Untuk wilayah PENS dan sekitarnya

[ boject Logtle Configuation View Test Window Help 2
B b HaAz 008 HYuw QOB D re@B b -0
Novigator ix cEO#Q QAQADX A m® hHoaly
— o = 7 T L]
16 + X2
563 Data Loyers
&8 6P
L - 3 E% 5
(g < e \:,,m @Il Route
A g Aarm
St Verfication T % ’.........."ﬂ/ B E ;s; -
ol & @% RQu
Ge ® @: :;m
Optimiz o T} 2
e ; & @% Besth
put by & @R RSP
age & F% RRQ(
2 ) o
= . [O% M1 Neigh
v L % Bt
X 22| 24 / = f E.umu
Acceptance y
! /
7
Customze ’
[ L
= 7 o ﬁ ,,}‘"
T
o)
Control —~ —
Configuration lon112.7944, lat: -7.2829
View 4\ & pager| »

5. Tugas
a. Lakukan drive test jaringan 4G LTE daerah sekitar PENS untuk mengukur kinerja beberapa
parameter KPI yang meliputi accessbility, retainability, mobility dan integrity.
b. Hasil drive test dalam bentuk logfile
Dari hasil logfile yang didapatkan, lakukan analisa menggunakan tool Genex Assistant
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